欢迎光临
我们一直在努力

如何更换宝塔面板PHP版本的方法

宝塔支持的PHP版本

宝塔面板现支持主流大多数PHP版本,宝塔支持的PHP版本有PHP 5.2/5.3/5.4/5.5/5.6和PHP 7.0/7.1/7.2/7.3。那么如何切换宝塔面板PHP版本呢?环境吧先安装PHP,然后再切换PHP,如果已经安装完毕请忽略安装步骤。

安装PHP

1、登录到宝塔面板后台,地址http://你的服务器ip/8888

2、点击左侧栏“软件管理”–切换到“运行环境”,即可看到可以安装的PHP版本

以上就是宝塔面板所有支持的PHP版本有PHP 5.2/5.3/5.4/5.5/5.6和PHP 7.0/7.1/7.2/7.3。

3、选择需要的PHP版本,点击“安装”即可。

等待,宝塔自动安装。

切换PHP版本

等待宝塔自动安装完毕后,切换PHP版本

1、登录到宝塔面板后台,地址http://你的服务器ip/8888

2、点击左侧栏“网站”,找到目标网站,点击网站域名右侧的“设置”

3、在网站设置中,找到“PHP版本”,选择想要的PHP版本,点切换即可

赞(0) 打赏
未经允许不得转载:新起点博客 » 如何更换宝塔面板PHP版本的方法

评论 抢沙发

评论前必须登录!